Index du Forum
Se connecter pour vérifier ses messages privés
Java, (Encore) Menacé par une faille !


 
Poster un nouveau sujet   Répondre au sujet     Index du Forum » Administration » Info Flasch sécurité » Failles sécurité - Vulnérabilité Sujet précédent :: Sujet suivant  
Java, (Encore) Menacé par une faille !
 MessagePosté le: Mer 6 Fév - 20:18 (2013) Répondre en citant  
Message
  vparres
Membre
Membre


Hors ligne

Inscrit le: 31 Jan 2009
Messages: 34
Niveau Général Informatique:
Estimation Protection:
Navigateur: Google Chrome
Masculin Bélier (21mar-19avr)
Point(s): 34
Moyenne de points: 1,00

PublicitéSupprimer les publicités ?
 
 
 
Bonsoir a tous,
Je vous informe que Java (Logiciel Multiplateforme d'Oracle) est encore une fois victime d'une faille de sécurité importante pouvant nuire a votre ordinateur. Cette faille peut permettre la prise de contrôle a distance de l'ordinateur attaqué, et de récupérer des données personnelles.
Ce problème touche les plateformes Windows et Mac OS X
Le meilleur moyen de se protéger c'est de désactiver JAVA en attendant un correctif ou, même de le désinstaller. (La désactivation de Java est faite de manière automatique sur Mac OS X par le biais de Apple Software Update, la réactivation se refera de manière transparente a la mise a jour de JAVA) 


Bonne soirée/journée a vous  Okay

VPARRES, Modérateur Global




Visiter le site web du posteur IM

Java, (Encore) Menacé par une faille !
 MessagePosté le: Jeu 7 Fév - 08:27 (2013) Répondre en citant  
Message
  nenette58
Administrateurs WSI
Administrateurs WSI


Hors ligne

Inscrit le: 01 Nov 2008
Messages: 3 843
Niveau Général Informatique:
Estimation Protection:
Navigateur: FireFox
Féminin Cancer (21juin-23juil) 狗 Chien
Point(s): 4 310
Moyenne de points: 1,12
Version Pack: Gratuite
Autre: MalwareBytes+Zemana

Bonjour vparres

Il me semble que cette faille a été corrigée :

Java : encore une mise à jour critique à appliquer

Oracle a publié en fin de semaine dernière une nouvelle mise à jour de Java, qu'il conseille d'appliquer immédiatement pour se protéger d'une faille critique encore découverte et exploitée dans Java Runtine Environment (JRE).

Oracle n'en finit plus de corriger les failles critiques de sa plateforme Java, plus discréditée que jamais. L'entreprise américaine a publié vendredi dernier une nouvelle mise à jour de Java SE, Java 7 Update 13 (1.7.0_13-b20), en expliquant qu'elle devait sortir le 19 février, mais qu'elle a préféré avancer sa date de sortie parce qu'une des failles corrigées était déjà d'ores et déjà exploitée par des attaques. Cette faille particulièrement critique touche le Java Runtine Environment (JRE) lancé au sein des navigateurs web.

La semaine dernière, pour réagir à cette faille, Apple avait décidé de bloquer le plug-in Java JRE dans OS X.

"En raison de la menace posée par une attaque réussie, Oracle recommande fortement que les clients appliquent les correctifs de la Mise à Jour Critique dès que possible", insiste l'éditeur, qui précise que "cette mise à jour critique contient 50 nouveaux correctifs de sécurité à travers les produits Java SE".

Plus que jamais critiqué pour ses nombreuses failles de sécurité, l'environnement Java sur navigateurs est désormais déconseillé par les plus hautes autorités. Au début du mois, le Centre d'expertise gouvernemental de réponse et de traitement des attaques informatiques (CERTA), rattaché à la très officielle Agence nationale de la sécurité des systèmes d'information (ANSSI), avait publié un bulletin d'alerte pour recommander de désactiver Java dans les navigateurs web.

Oracle avait déjà dû publier des mises à jour de sécurité suites à des failles critiques au mois d'août 2012, et le mois dernier.

Selon l'entreprise de sécurité Secunia, la faille corrigée était d'un niveau "extrêmement critique", soit le plus haut degré dans son échelle. La société explique que la vulnérabilité permettait des manipulations de données, expositions d'informations sensibles, élévations de privilèges (accès à des droits en principes réservés), des attaques DoS, et des accès au système, le tout réalisé à distance.

Les prochaines mises à jour de Java SE sont prévues le 18 juin 2013, le 15 octobre 2013 et le 14 janvier 2014. A condition qu'Oracle ne soit pas encore une fois contraint d'avancer sa feuille de route...

Source Numérama


Nul n'a autant besoin d'un sourire que celui qui n'en a pas à donner.





Java, (Encore) Menacé par une faille !
 MessagePosté le: Jeu 7 Fév - 09:47 (2013) Répondre en citant  
Message
  vparres
Membre
Membre


Hors ligne

Inscrit le: 31 Jan 2009
Messages: 34
Niveau Général Informatique:
Estimation Protection:
Navigateur: Google Chrome
Masculin Bélier (21mar-19avr)
Point(s): 34
Moyenne de points: 1,00

C'est vrai, autant pour moi Très content
Ce n'est pas la première fois, et ce ne seras pas la dernière Très content

VPARRES, Modérateur Global




Visiter le site web du posteur IM

Java, (Encore) Menacé par une faille !
 MessagePosté le: Jeu 7 Fév - 09:52 (2013) Répondre en citant  
Message
  nenette58
Administrateurs WSI
Administrateurs WSI


Hors ligne

Inscrit le: 01 Nov 2008
Messages: 3 843
Niveau Général Informatique:
Estimation Protection:
Navigateur: FireFox
Féminin Cancer (21juin-23juil) 狗 Chien
Point(s): 4 310
Moyenne de points: 1,12
Version Pack: Gratuite
Autre: MalwareBytes+Zemana

C'est sûr et certain que Java est à suivre de très près, ses failles sont tellement récurrentes carton rouge

Perso, je ne l'ai pas réinstallé au changement de pc .. et finalement, je me rends compte qu'il ne me servait à rien puisqu'il ne me manque pas.

Alors, Java utile ou pas ? That is the question ?! Mr. Green


Nul n'a autant besoin d'un sourire que celui qui n'en a pas à donner.





Java, (Encore) Menacé par une faille !
 MessagePosté le: Jeu 7 Fév - 22:32 (2013) Répondre en citant  
Message
  brandodu31
Pilier du Forum
Pilier du Forum


Hors ligne

Inscrit le: 19 Aoû 2010
Messages: 941
Niveau Général Informatique:
Estimation Protection:
Navigateur: Opera FF
Masculin Capricorne (22déc-19jan)
Point(s): 942
Moyenne de points: 1,00
Pare-feu: windows
Version FW: Gratuite
Autre: hitmanpro alert

utile ??????

ben il me semble que si tu veux regarder gerra ou canteloup , tu es obligé de l avoir ??????





Java, (Encore) Menacé par une faille !
 MessagePosté le: Ven 8 Fév - 06:18 (2013) Répondre en citant  
Message
  nenette58
Administrateurs WSI
Administrateurs WSI


Hors ligne

Inscrit le: 01 Nov 2008
Messages: 3 843
Niveau Général Informatique:
Estimation Protection:
Navigateur: FireFox
Féminin Cancer (21juin-23juil) 狗 Chien
Point(s): 4 310
Moyenne de points: 1,12
Version Pack: Gratuite
Autre: MalwareBytes+Zemana

brandodu31 a écrit:
utile ??????

ben il me semble que si tu veux regarder gerra ou canteloup , tu es obligé de l avoir ??????


Tout dépend le site, je suppose ?! Perso, je visionne certaines émissions télé sur le pc et Java ne manque pas Okay


Nul n'a autant besoin d'un sourire que celui qui n'en a pas à donner.





Java, (Encore) Menacé par une faille !
 MessagePosté le: Aujourd’hui à 14:11 (2017)  
Message
  Contenu Sponsorisé







Poster un nouveau sujet   Répondre au sujet     Index du Forum » Failles sécurité - Vulnérabilité

Page 1 sur 1
Toutes les heures sont au format GMT - 1 Heure

Montrer les messages depuis:

  

Sauter vers:  

Portail | Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2017 phpBB Group Traduction par : phpBB-fr.com