Index du Forum
Se connecter pour vérifier ses messages privés
Les obsolètes


 
Poster un nouveau sujet   Répondre au sujet     Index du Forum » Administration » Info Flasch sécurité » Divers Informatique Sujet précédent :: Sujet suivant  
Les obsolètes
 MessagePosté le: Dim 20 Oct - 14:49 (2013) Répondre en citant  
Message
  Vulcain
Adm-Fondateur
Adm-Fondateur


Hors ligne

Inscrit le: 26 Sep 2007
Messages: 4 468
Niveau Général Informatique:
Estimation Protection:
Navigateur: FireFox
Masculin Bélier (21mar-19avr) 虎 Tigre
Point(s): 4 731
Moyenne de points: 1,06
Pare-feu: Comodo
Autre: Malwarebytes Pro

PublicitéSupprimer les publicités ?
2 Les systèmes d'exploitation obsolètes2.1 Les systèmes d'exploitation propriétaires obsolètes2.1.0.1 Microsoft Windows
L'éditeur Microsoft ne publie plus d'avis de sécurité pour les produits suivants : 
  • Windows 3.x, 95, 98 et 98 SE, Millénium, NT et 2000 (toutes versions, tous Services Packs);
  • Windows XP Service Pack 2 et antérieures
  • Windows 2003 R2 Service Pack 1 et antérieures ;
  • Windows 2003 Service Pack 1 et antérieures ;
  • Windows Vista Service Pack 1 et antérieures ;
  • Windows 2008 Service Pack 1 et antérieures ;
  • Windows 2008 R2 RTM ;
  • Windows 7 RTM ;
2.1.0.2 Oracle Sun Solaris
Toutes les versions antérieures à la version 10 ne sont plus maintenues. 
2.1.0.3 HP-UX
Toutes les versions antérieures à la version 11iv1 ne sont plus maintenues. 
Concernant les machines reposant sur un processeur Itanium, les versions antérieures à la version 11i v1.6 ne sont plus maintenues. 
2.1.0.4 IBM AIX
L'éditeur IBM ne publie plus d'avis de sécurité pour les produits suivants : 
  • IBM AIX, branche 5.1.x
  • IBM AIX, branche 5.2.x
  • IBM AIX, branche 5.3.x
  • IBM AIX, versions antérieures à la 6.1.0
  • IBM AIX, versions antérieures à la 7.1.0
2.1.0.5 SGI Irix
Toutes les versions antérieures à la version 6.5, quel que soit le processeur utilisé, ne sont plus maintenues. 
2.1.0.6 Tru64
Toutes les versions de Tru64 ne seront plus supportées à partir du 31 decembre 2012. 
2.2 Les systèmes d'exploitation libres obsolètes2.2.1 Les systèmes GNU/Linux2.2.1.1 Debian
Toutes les versions antérieures à la 6.0 (Squeeze) ne sont plus maintenues. 
2.2.1.2 Fedora
Les versions antérieures à Fedora 16 ne sont plus maintenues. 
2.2.1.3 Mandriva
  • Toutes les versions Mandriva antérieures à la version 2011 ne sont plus maintenues ;
  • la version Enterprise Server 5 est maintenue jusqu'au 16 juin 2014 ;
  • la version Corporate Server 4 et les versions antérieures ne sont plus maintenues ;
  • la version Multi Network Firewall 2.0 n'est plus maintenue depuis le 21 juin 2010.
2.2.1.4 RedHat
  • Toutes les versions RedHat Enterprise Linux antérieures à la version 5 ne sont plus maintenues ;
  • les versions EUS (Extended Update Support) antérieures à la versions 6.1 ne sont plus maintenues;
  • toutes les versions CentOS antérieures à la version 5 ne sont plus maintenues.
2.2.1.5 SUSE/Novell
  • SUSE Linux Enterprise Server (SLES) la version 10 et les versions antérieures ne sont plus maintenues ;
  • OpenSuse
    • la version 11.3 et les versions antérieures ne sont plus maintenues;
    • la fin du support de la version 11.4 est le 15 septembre 2012.
2.2.1.6 Ubuntu
  • Ubuntu Hardy Heron version Server ( 8.04 Long Term Support ) est supportée jusqu'en Avril 2013 ;
  • Lucid Lynx version Server ( 10.04 Long Term Support ) est supportée jusqu'en Avril 2015 ;
  • Lucid Lynx version Desktop ( 10.04 Long Term Support ) est supportée jusqu'en Avril 2013 ;
  • Oneiric Ocelot versions Desktop et Server ( 11.10 ) sont supportées jusqu'en Avril 2013 ;
  • Precise Pangolin versions Desktop et Server ( 12.04 LTS ) sont supportées jusqu'en Avril 2017 ;
  • Quantal Quetzal versions Desktop et Server ( 12.10 ) sont supportées jusqu'en Avril 2014.
Les autres versions ne sont plus maintenues. 
2.2.2 Les systèmes BSD2.2.2.1 FreeBSD
  • Les branches 6 et antérieures ne sont plus supportées par le projet FreeBSD ;
  • pour la branche 7.x : les versions antérieures à la 7.4 ne sont plus supportées (fin de support : 28 février 2013) ;
  • pour la branche 8.x : les versions antérieures à la 8.3 ne sont plus supportées (fin de support : 30 avril 2014) ;
  • la version 9.0 sera maintenue jusqu'au 31 janvier 2013.
2.2.2.2 OpenBSD
Le projet OpenBSD ne maintient que les deux dernières versions stables de son système d'exploitation, toutes les versions antérieures à la version 5.1 ne sont plus maintenues. 
2.2.2.3 NetBSD
  • Toutes les versions antérieures à la version 5.0 ne sont plus maintenues par le projet NetBSD ;
  • les dernières branches stables sont NetBSD 6.x et NetBSD 5.x
2.2.2.4 Apple Mac OSLes versions antérieures à la version Apple OS X 10.7 (Lion) ne sont plus maintenues.3 Les produits obsolètes3.1 Les gestionnaires de base de données3.1.0.1 MS- SQL
Les versions suivantes du gestionnaire de base de données Microsoft ne sont plus maintenues : 
  • SQL server 4.2 tous Services Packs ;
  • SQL server 6.5 tous Services Packs;
  • SQL server 7.0 tous Services Packs ;
  • SQL server 2000 tous Services Packs ;
  • SQL server 2005 tous Services Packs ;
  • SQL server 2008 Service Pack 2 et antérieures ;
  • SQL server 2008 R2 Service Pack 1 et antérieures ;
3.1.0.2 Oracle MySQL
Les versions antérieures à la version Oracle MySQL 5.5 ne sont plus maintenues. 
3.1.0.3 Oracle
Les versions antérieures à la version Oracle Database 11.2 ne sont plus maintenues. 
3.1.0.4 PostgreSQL
La version 8.2 et les versions antérieures ne sont plus maintenues. 
3.2 Les serveurs web3.2.0.1 Microsoft Internet Information Server (IIS)
La version 5 du serveur IIS et antérieures ne sont plus maintenues. 
3.2.0.2 Apache
La branche 1.3 et antérieures du serveur HTTP n'est plus maintenue. 
3.3 Systèmes de gestion du contenu3.3.0.1 SPIP
Les versions antérieures à SPIP 2.1 ne sont plus maintenues. 
3.3.0.2 WordPress
Les versions antérieures à WordPress 3.4.2 ne sont plus maintenues. 
3.3.0.3 Drupal
  • Versions antérieures à Drupal 6.26 ne sont plus maintenues ;
  • Versions antérieures à Drupal 7.17 ne sont plus maintenues.
3.3.0.4 Typo3
  • Dans la branche 4.5 les versions antérieures à Typo3 4.5.22 ne sont plus maintenues ;
  • Dans la branche 4.6 les versions antérieures à Typo3 4.6.15 ne sont plus maintenues ;
  • Dans la branche 4.7 les versions antérieures à Typo3 4.7.7 ne sont plus maintenues.
3.3.0.5 Joomla
Les versions antérieures à Joomla 2.5.8 ne sont plus maintenues. 
3.4 Suite bureautiques3.4.1 Microsoft Office
L'éditeur Microsoft ne publie plus d'avis de sécurité pour les produits suivants : 
  • Microsoft Office 95, 97, 98, 2000, 2001, XP, 2003, 2004, 2006, 2008 pour Mac (toutes versions, tous Services Packs);
  • Microsoft Office 2007 Service Pack 2 et antérieures ;
  • Microsoft Office 2010 RTM ;
  • Microsoft Office 2011 RTM pour Mac ;
3.4.2 OpenOffice
Les versions antérieures à la 3.4.1 ne sont plus maintenues. 
3.4.3 LibreOffice
Les versions antérieures à la 3.6.3 ne sont plus maintenues. 
3.4.4 Adobe Reader
Les versions antérieures à la 9 ne sont plus maintenues. 
3.4.5 Xpdf
Les versions antérieures à la 3.03 ne sont plus maintenues. 
3.4.6 Sumatra PDF
Les versions antérieures à la 2.1.1 ne sont plus maintenues. 
3.5 Navigateurs3.5.1 Mozilla Firefox
  • Les versions antérieures à la 16.0.2 ne sont plus maintenues ;
  • les versions ESR (Extended Support Release) bénéficient d'un cycle de support particulier (voir documentation).
3.5.2 Microsoft Internet Explorer
Les versions antérieures à Internet Explorer 7 ne sont plus maintenues. 
3.5.3 Google Chrome
Les versions antérieures à la 23.0.1271 ne sont plus maintenues. 
3.6 Clients de messagerie3.6.1 Mozilla Thunderbird
  • Les versions antérieures à la 16.0.2 ne sont plus maintenues ;
  • les versions ESR (Extended Support Release) bénéficient d'un cycle de support particulier (voir documentation).
3.6.2 Microsoft Outlook Express
Microsoft Outlook Express n'est plus maintenu par Microsoft. 
3.6.3 Microsoft Office Outlook
Les versions Microsoft Office Outlook 97, 98, 2000, 2002, 2003, et 2007 ne sont plus maintenues par Microsoft. 
3.7 Multimedia3.7.1 Microsoft Windows Media Player
Les versions antérieures à la 8.0 ne sont plus maintenues. 
3.7.2 RealPlayer
Les versions antérieures à la 15.0.6.14 ne sont plus maintenues. 
3.7.3 VLC media player
Les versions antérieures à la 2.0.4 ne sont plus maintenues. 
3.7.4 Adobe Flash Player
  • Dans la branche 10, les versions antérieures à la 10.3 ne sont plus maintenues ;
  • les autres versions antérieures à la 11 ne sont plus maintenues.
3.8 Autres3.8.1 Oracle Java
Les versions JRE antérieures à la 6 ne sont plus maintenues. 
3.8.2 PHP
La communauté PHP publie des avis de sécurité seulement pour les branches stables 5.4.x et 5.3.x : 
  • Pour la branche 5.4.x, les versions antérieures à 5.4.8 ne sont plus maintenues ;
  • pour la branche 5.3.x, les versions antérieures à 5.3.18 ne sont plus maintenues ;


En informatique, bien souvent le programme dépasse son concepteur, c'est que le logiciel fait quelque chose qui ne lui est pas demandé. Protégez vous : Avast





Les obsolètes
 MessagePosté le: Mar 22 Oct - 06:31 (2013) Répondre en citant  
Message
  nenette58
Administrateurs WSI
Administrateurs WSI


Hors ligne

Inscrit le: 01 Nov 2008
Messages: 3 843
Niveau Général Informatique:
Estimation Protection:
Navigateur: FireFox
Féminin Cancer (21juin-23juil) 狗 Chien
Point(s): 4 310
Moyenne de points: 1,12
Version Pack: Gratuite
Autre: MalwareBytes+Zemana

Hello Vulcain

Tu pourras bientôt ajouter à ta liste Windows XP SP3, c'est une question de quelques mois Wink


Nul n'a autant besoin d'un sourire que celui qui n'en a pas à donner.





Les obsolètes
 MessagePosté le: Mar 22 Oct - 08:26 (2013) Répondre en citant  
Message
  Vulcain
Adm-Fondateur
Adm-Fondateur


Hors ligne

Inscrit le: 26 Sep 2007
Messages: 4 468
Niveau Général Informatique:
Estimation Protection:
Navigateur: FireFox
Masculin Bélier (21mar-19avr) 虎 Tigre
Point(s): 4 731
Moyenne de points: 1,06
Pare-feu: Comodo
Autre: Malwarebytes Pro

oui normal  Okay

En informatique, bien souvent le programme dépasse son concepteur, c'est que le logiciel fait quelque chose qui ne lui est pas demandé. Protégez vous : Avast





Les obsolètes
 MessagePosté le: Aujourd’hui à 06:05 (2017)  
Message
  Contenu Sponsorisé







Poster un nouveau sujet   Répondre au sujet     Index du Forum » Divers Informatique

Page 1 sur 1
Toutes les heures sont au format GMT - 1 Heure

Montrer les messages depuis:

  

Sauter vers:  

Portail | Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2017 phpBB Group Traduction par : phpBB-fr.com